aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4638ea1..2676ee8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,3 +15,6 @@ license-file="LICENSE"
keywords=["dmarc", "mail", "network", "daemon"]
[dependencies]
+daemonize = "0.5.0"
+quick-xml = { version = "0.31.0", features = ["serde", "serialize", "escape-html"] }
+rust-ini = { version = "0.20.0", features = ["case-insensitive", "brackets-in-section-names"] }