aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorshukuru <shukuru@boitalett.re>2024-02-18 11:59:03 +0100
committershukuru <shukuru@boitalett.re>2024-02-18 11:59:03 +0100
commitd3609f9be18caf3134dbb0e5c051bd56185a9c56 (patch)
tree48f96e44e682946d9235db71ffe405328c6dadc9 /Cargo.toml
parent10ba5df45df0f5041babba42a283c5bc02e0d602 (diff)
Add dependencies
- daemonize - quick-xml - ini-rs
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4638ea1..2676ee8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,3 +15,6 @@ license-file="LICENSE"
keywords=["dmarc", "mail", "network", "daemon"]
[dependencies]
+daemonize = "0.5.0"
+quick-xml = { version = "0.31.0", features = ["serde", "serialize", "escape-html"] }
+rust-ini = { version = "0.20.0", features = ["case-insensitive", "brackets-in-section-names"] }